How to install incompatible addons in Firefox 4 Beta

I just got the newest Firefox flavor, 4.0b2. If you want to enable using incompatible extensions, plugins, addons, etc… then you can just download this plugin for checking/reporting compatibility which will let you run addons that have yet to be updated.

Enjoy!

Tags: ,

No comments yet.

Leave a Reply